ライブラリ


いくつかのRubyのライブラリについてインストールされているか調べます。

ライブラリの検索場所

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/gems/2.3.0/gems/did_you_mean-1.0.0/lib

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/site_ruby/2.3.0

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/site_ruby/2.3.0/x86_64-linux

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/site_ruby

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/vendor_ruby/2.3.0

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/vendor_ruby/2.3.0/x86_64-linux

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/vendor_ruby

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/2.3.0

/usr/local/rvm/rubies/ruby-2.3.0/lib/ruby/2.3.0/x86_64-linux

/virtual/raccy/public_html/eruby

ライブラリ名インストール?バージョン
zlib yes 0.6.0(1.2.7)
unkf no -
uconv no -
libpng no -
postgres no -
rexml yes 3.1.7.3
strscan yes 0.7.0
amrita no -
mysql no -
dbi no -
net/http yes 1.2

トップページ
らっしー